Back to overview
Downtime
Server issues
Nov 06 at 06:40pm EST
Affected services
Maven repository (maven.neoforged.net)
Resolved
Nov 07 at 04:16pm EST
The server is up and running again. We will look into improving our infrastructure to reduce outages in the future. Thank you.
Affected services
Maven repository (maven.neoforged.net)
Created
Nov 06 at 06:40pm EST
The server is currently offline, due to an unforseen incident. We are working towards resolving this issue.
Affected services
Maven repository (maven.neoforged.net)